Вернуться   Форумы FIAT-Club.Ru > РЕМЗОНА (ОчУмелые Ручки) > FIAT > Palio, Siena, Albea

Важная информация

Ответ
 
Опции темы Опции просмотра
Старый 28.06.2017, 12:45   #381
tourist777
Участник КЛУБА
 
Регистрация: 06.12.2016
Адрес: Волгоград
Сообщений: 14

Машина: fiat punto 2002 188

По умолчанию

Здравствуйте.
Приобрел вот такой ELM327 блютуз и он читает только движок, а мне надо подключиться к электроусилителю, чтобы сбросить датчик положения.
Тут написано, что читается ELM http://www.multiecuscan.net/SupportedVehiclesList.aspx
Как я понял нужно какое-то сопротивление убрать и станет доступно чтение по CAN L, но, к сожалению, ничего не получилось. Подскажите, что можно сделать и какую инфу предоставить?
FIAT Punto 2002 1.2 8кл
tourist777 вне форума   Ответить с цитированием
Старый 05.07.2017, 01:32   #382
Ivan 69
Участник КЛУБА
 
Аватар для Ivan 69
 
Регистрация: 11.06.2011
Адрес: Тверь
Сообщений: 2,393

Машина: Fiat Grande Punto

По умолчанию

Насколько я помню резистор выпаивается из проводной елмки.
Еще я помню что елмки бывают на двух чипах, один хороший и читает все. Второй не хороший и требуются какие то танцы с бубном.
По сути в гугле есть данная инфа.
__________________
Езжу на GP - но в душе все равно альфист!
Ivan 69 вне форума   Ответить с цитированием
Старый 04.11.2017, 02:05   #383
smark2005
Тёмное лошадко
 
Регистрация: 15.04.2016
Адрес: Арзамас
Сообщений: 2

Машина: Fiat Stilo

По умолчанию

Выпаивать без разницы с чего (блюпуп или юсб) но в некоторых случаях это помогает.
У меня вопрос к знающим: Авто Фиат Стило 1,6, адаптер ELM327 (FT232RL и pic18f2550 + TJA1040) с доработками ( 100 Ом и 560pF на 6 и 14 ногу, удалён резистор 120 Ом, сделан переключатель по ногам OBD), система windows 7 и на другом буке windws 10, проги фиатэку 3.6 не регится (на 10-ке не меняется диск, на 7-ке не регится), мультик 1.4 зарегин на всём, но видит только двигатель, ABS и Руль. Лучший вариант Мультик 3.5 с патчем и ключём видит всё что есть (боди, двигатель, панель, абс, двери, сервис), но как только устанавливаешь патч и ключ, при попытке соедениться с чем либо вылетает с ошибкой. Есть 3.5 с лоадером не видит кроме двигла, абс и руля ни чего.Может у кого есть варианты решения проблемы либо разные версии 3.5 с разной регистрацией или объяснит кто на счёт windows 10 как установить ? Может кто сталкивался с похожим ? Под рукой в основном бук с windows 10! Антивирусник отключен!
smark2005 вне форума   Ответить с цитированием
Старый 14.11.2017, 14:42   #384
waleron
Участник КЛУБА
 
Регистрация: 30.01.2013
Адрес: г Орел
Сообщений: 148

Машина: палио уикенд 1.2 73

По умолчанию

Цитата:
Сообщение от алексей с Посмотреть сообщение
программа мультискан 2.2 рус 18 F читает
Большая просьба к АЛЕКСЕЙ С скинуть на мой е-мейл pwl388@yandex.ru русифицированую програмку для мозгов IAW 18F B3, самому не хватило тяму найти в инете... Шнурки закуплены wag-com 409.1 и переходник трехконтактный к мозгам. И если можно последовательное подключение этого хозяйства (на уровне слабого пользователя компьютером). Я думаю многим будет интересна сия информация. Заранее спасибо! Машинка fiat palio weekend 1.2 8 кл. 2000г.
__________________
Я люблю свою лошадку причешу ей шерстку гладко и......
waleron вне форума   Ответить с цитированием
Старый 14.11.2017, 16:08   #385
schalke
Участник КЛУБА
 
Аватар для schalke
 
Регистрация: 31.08.2016
Адрес: Калуга регион
Сообщений: 94

Машина: Palio W1.2178DX.G1A (178 B5.0)

По умолчанию

а можно здесь,ведь не одному вам это нужно.
schalke вне форума   Ответить с цитированием
Старый 25.11.2017, 21:42   #386
Евгений7777
Тёмное лошадко
 
Регистрация: 21.11.2017
Адрес: Севастополь
Сообщений: 2

Машина: Fiat Punto Selekta 1995год

По умолчанию

Здравствуйте всем! Помогите разобраться с машиной! Fiat Punto Selekta 1995год. Мозги Magneti Marelli 6F.SN не могу прочитать ни мультисканом 3,1 ни IAWecuskan. Есть кабель ваг ккл и переходник 3пин , драйвера все установил правильно, проги кабель видят, но во первых нет этих мозгов в мультискане(очень странно моя модель есть при этом) и никаких ошибок не выдает просто ничего не происходит? а иавэкускан пишет no ecu response.
Буду благодарен за помощь!
Евгений7777 вне форума   Ответить с цитированием
Старый 27.12.2017, 11:36   #387
KOPOCTA
Участник КЛУБА
 
Аватар для KOPOCTA
 
Регистрация: 09.03.2012
Адрес: Ставрополье
Сообщений: 190

Машина: Fiat Marea Weekend 1.8

По умолчанию

Собрал самый простой адаптер K-L на двух транзисторах,брал одну из ссылок на схемы отсюда, мультисканом мозги читаются (двигатель 1.8 ), тесты работают. Два минус - не блютуз, провода надо тянуть под капот и не со всеми адаптерами USB-COM работает.
__________________
Ты никогда не решишь проблему, если будешь думать так же, как те, кто ее создал.
Альберт Эйнштейн
KOPOCTA вне форума   Ответить с цитированием
Старый 15.01.2018, 23:10   #388
Me262
Участник КЛУБА
 
Аватар для Me262
 
Регистрация: 24.01.2014
Адрес: г.Железнодорожный Мос.обл
Сообщений: 77

Машина: Fiat Palio 1.2

По умолчанию

Здравствуйте! Подскажите, возможно кто-то знает, где можно скачать прошивку софта одну из последних версий для Actia Examiner Smart. За помощь отблагадарю.
Me262 вне форума   Ответить с цитированием
Старый 23.01.2018, 19:35   #389
Chevellefz
Участник КЛУБА
 
Регистрация: 16.01.2018
Адрес: Чебоксары
Сообщений: 10

Машина: Fiat Palio 75, 2001

По умолчанию Проблема

Всем привет. Может быть не много не в той теме пишу, извиняюсь.
У нас palio weekend 1.2 8v, мозги 18f. Смог сегодня подключиться через multiecuscan 2.2 и vag com kkl и проводками к 3pin разъему, согласно схеме которую тут выкладывали. Выдало ошибку "ошибка смеси", пробовал удалять, через некоторое время опять выскакивает, при этом на приборной панели значка нет. Не пишет код ошибки - просто ошибка такая то. И не корректно отображаются обороты кв. Какието космические цифры - сотни тысяч. При эмуляции подключения любого другого ЭБУ из списка и код ошибок и обороты кв отображаются корректно. Кто нибудь сталкивался с подобным? Косяк программы или мозгов?
p.s. предыстория. купили машину в начале осени, с наступлением температуры около нуля начались проблемы с запуском. В дальнейшем при отрицательных температурах ситуация только усугублялась. Были поменяны(часть сразу после покупки, на данный момент пробег около 2к): бензонасос, оба бензофильтра, рдт, вв провода, свечи, чистка форсунок, катушки зажигания, воздушный фильтр, чистка ДУ. Пробовали подключать новый ДТОЖ (сегодня при диагностике было видно , что старый обманывает на ~10 градусов, новый показал точно), и отключать ДАД. никаких изменений. Температуру воздуха тоже корректно отображает.
Уже не знаю куда копать. Как проверить ДАД? В чем может быть проблема.
Chevellefz вне форума   Ответить с цитированием
Старый 24.01.2018, 01:35   #390
Chevellefz
Участник КЛУБА
 
Регистрация: 16.01.2018
Адрес: Чебоксары
Сообщений: 10

Машина: Fiat Palio 75, 2001

По умолчанию

Цитата:
Сообщение от Chevellefz Посмотреть сообщение
Всем привет. Может быть не много не в той теме пишу, извиняюсь.
У нас palio weekend 1.2 8v, мозги 18f. Смог сегодня подключиться через multiecuscan 2.2 и vag com kkl и проводками к 3pin разъему, согласно схеме которую тут выкладывали. Выдало ошибку "ошибка смеси", пробовал удалять, через некоторое время опять выскакивает, при этом на приборной панели значка нет. Не пишет код ошибки - просто ошибка такая то. И не корректно отображаются обороты кв. Какието космические цифры - сотни тысяч. При эмуляции подключения любого другого ЭБУ из списка и код ошибок и обороты кв отображаются корректно. Кто нибудь сталкивался с подобным? Косяк программы или мозгов?
p.s. предыстория. купили машину в начале осени, с наступлением температуры около нуля начались проблемы с запуском. В дальнейшем при отрицательных температурах ситуация только усугублялась. Были поменяны(часть сразу после покупки, на данный момент пробег около 2к): бензонасос, оба бензофильтра, рдт, вв провода, свечи, чистка форсунок, катушки зажигания, воздушный фильтр, чистка ДУ. Пробовали подключать новый ДТОЖ (сегодня при диагностике было видно , что старый обманывает на ~10 градусов, новый показал точно), и отключать ДАД. никаких изменений. Температуру воздуха тоже корректно отображает.
Уже не знаю куда копать. Как проверить ДАД? В чем может быть проблема.
Причем заводится при минус 5 раза с 4-5 только, первые прокрутки вообще не схватывает, и чем ниже температура тем хуже. в минус 15 практически не заводится
Chevellefz вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 12:04. Часовой пояс GMT +5.



© Все права принадлежат FIAT-КЛУБ